How do I stop Mail.app from emailing alerts?

I use Google's calendar and can view it from Calendar (previously iCal) on my Mac. However, Google's calendar either sends me a SMS text message or an email, or both, depending on how I have my alert set up for the specific event. Before upgrading to Mountail Lion, iCal suddenly started launching Mail.app to send me an additional alert email. I turned that off in iCal. Now with Mountain Lion, the behavior is back, but there's no equivalent setting in Calendar to turn off. How do I stop Mountain Lion from using Mail.app to send me alerts for Calendar events?

Has invited:

howapple - hello

Favor from:

Whoops, I answered my own question by digging around for settings. "Ignore alerts" is probably what I want.

GoogleCalendar.jpg

To reply to a question, please Login or registered