Hi I'm currently using OS X 10.8.5 but the software I want to use now wants OS X 10.9, but I've checked the app store and no updates are available, any clues?!

Hi I'm currently using OS X 10.8.5 but the software I want to use now wants OS X 10.9, but I've checked the app store and no updates are available, any clues?!

Has invited:

howapple - hello

Favor from:

Go into the main part of the Mac App Store and get El Capitan from there.

If you specifically need Mavericks, log in with an Apple ID you previously downloaded it from(if applicable) and get it from the Purchases tab, or go to a physical Apple Store and ask for it.

(141682)

To reply to a question, please Login or registered