When I am texting on my phone, my kids can read the messages that pop up on the iPad. How do I disable this?

How do I disable the iPad from receiving MY CELL PHONE text messages?
Has invited:

howapple - hello

Favor from:


Hi,

 

From Use Continuity to connect your Mac, iPhone, iPad, iPod touch, and Apple Watch - Apple Support

On iPhone, go to Settings > Messages > Text Message Forwarding

Uncheck your iPad.

To reply to a question, please Login or registered