i have my messages sound set but it does not activate when messages are being sent to my phone.  what should i check

I don’t know what is wrong
Has invited:

howapple - hello

Favor from:


Three things to check:

  1. The MUTE switch on the left side of the phone above the volume buttons
  2. The volume settings when viewing the Home screen (either the buttons on the side or the Control Center)
  3. Do Not Disturb settings - there will be a crescent moon in the status bar at the top of DND is enabled - change them in the Settings app

To reply to a question, please Login or registered