Turn off Voiceover because I cannot key in passcode

How can I turn off voiceover to key in passcode?


iPhone X, iOS 11.2.2
Has invited:

howapple - hello

Favor from:


You could try triple-clicking the home button and see if that turns it off, and if it does you can change what a triple-click does via Settings > General > Accessibility > Accessibility Shortcut.

 

Or Touch or tap the field that you want to use/select and it should get a box around it ; then double-tap that field to activate/type it. Once you've entered your password you can do the same (i.e. touch to select, double-tap to activate) to gradually get into Settings > General > Accessibility > VoiceOver and turn it off.

 

So to enter your passcode you first need to tap the 'slide to unlock' button to highlight it (it should get a box around it), then double-tap it to unlock it. Then for your passcode tap the digit that you want and it should get a box around it; then double-tap that digit to type it; and similar for the other three digits in your passcode.

 

Or you should be able to turn it ‘off’ by connecting it to your computer's iTunes (after typing in your passcode via the tap/double-tap process) : https://support.apple.com/kb/HT204390

To reply to a question, please Login or registered