How to disable auto capitalisation for specific words?

Recently my iphone has been automatically capitalising certain words.
Specifically, 'long' will become 'Long' and so does the word 'Super'.
I am fairly certain i have no contacts named long or super.
How do I make my phone relearn these words?
iPhone SE, iOS 9.3
 
Has invited:

studclub - hello every one

Favor from: howapple

In order to disable automatic capitalisation:

Navigate to settings/general/keyboard and toggle the Auto-Capitalisation to "off" position.

To reply to a question, please Login or registered