Today my Macbook Pro failed to boot. It showed me the prohibition or no symbol. I was able to enter the disk utility and run first aid on the Apple SSD SM0256G Media successfully. Cannot boot in normal/safe mode. Should I erase/install if I can?

Macbook Pro 13" Late 2015. 256Gb SSD drive. El Capitan latest version 10.11.4. I powered the Macbook Pro on and it failed to boot. The progress bar with Apple Logo would be present but would terminate showing the "no" symbol. I attempted to boot in Safe Mode - no go. I reset PRAM no help. I was able to access Disk Utility and Run first aid successfully. No help. I was unable to restore from two separate backups. The Utility would show me the backups however when I would go to the next screen and no backup would be available. Disk Utility shows the SSD. Can I erase the drive and download OS X to install? Thank you.

Has invited:

howapple - hello

Favor from:

Thank you very much for your response. It is much appreciated. For whatever reason I was unable to do much of anything with the SSD. Finally, I decided to erase the drive. I couldn't move forward unless I took this step. It had been fully backed up anyway. I did go back into Recovery mode and reinstalled OS X. The Macbook Pro is working fine at this time. I have no idea what happened to the Macbook Pro to cause this. I'm a former FRS at Apple. Even though I'm not certified on Macs I know a fair amount. This one intrigued me. Still does. Your response was really spot on. Thank you.

To reply to a question, please Login or registered