Mail Language Settings

Dear Team,

I just installed some updates in my computer and now the language settings for my mail are american rather than british. Why did this happen? How can I sort it out please? I type language in the help search and nothing comes up!!

Funnily, the language settings under system preferences is british english...

Many thanks

ADLQ

Has invited:

howapple - hello

Favor from:

If you are talking about spellcheck, go to Edit > Spelling and Grammar > Show Spelling and Grammar and make sure the dictionary is set to UK English (not Automatic).

If you are talking about something else, let us know what.

To reply to a question, please Login or registered